Results 1 to 8 of 8

Thread: Trying to run 2 MPV's

  1. #1

    Trying to run 2 MPV's

    Is there something else I need to do besides make the change in the MVP tab-servers to auto start 2 in the GB-PVR Configuration program? My second MVP keeps looking for the server.


    Thanks

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,894
    Your firewall may be getting in the way.

  3. #3
    I have it disabled. I dont even has virus software on this pc right now. All I use this pc for is PVR and reading this forum...

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,894
    Zip and attach the logs and I'll take a look.

  5. #5
    Can you say cat5 wiring 101 It was a bad patch cable.. Now I noticed that my guide is off by like an hr.

    Thanks for the quick reply.

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,894
    Ok, cool. Glad you got it working.

    The guide being off by an hour has been discussed in a few other threads in the last week, so I'll let your do a forum search instead of repeat things.

  7. #7
    ok sorry about that.

  8. #8
    Join Date
    Mar 2006
    Location
    netherlands
    Posts
    30
    Have fun using 2 mvp's! Here 3 pcs working great together!

    Quote Originally Posted by boxxed View Post
    ok sorry about that.
    Regards!

    Jan Boeren

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •