Results 1 to 2 of 2

Thread: Help with recording problem v1.0.16

  1. #1
    Join Date
    Aug 2007
    Location
    Statesboro, GA, USA
    Posts
    11

    Question (resolved) Bug with Zprocess2 and zero data recordings

    I have a WinTV-PVR-150
    26582 LF
    Conextant MPEG II A/V Encoder
    CX23416-22

    I had the timestamp error described in the Wiki, so I tried the beta drivers and the registry fix.

    Now, whenever I do a timed recording, the end file after recording always is 0 bytes.

    During recording, the filesize does grow steadily larger, so it is storing the video data. Then, when the recording is finished, somehow the filesize goes to 0. If I cancel a recording before its scheduled stop time, the video has the correct filesize and plays normally.

    I also notice a .srt file with a 0 bytes filesize during and after a recording. It has the same name as the .mpg file.

    I have tried removing and reinstalling the TV card drivers, and removing and installing GBPVR. These did not fix the issue.

    I will post log entries after some testing.
    Last edited by Serendipity007; 2007-09-01 at 12:50 AM.

  2. #2
    Join Date
    Aug 2007
    Location
    Statesboro, GA, USA
    Posts
    11
    Ok, looks like it was my fault on this one.

    After trying many different things, I decided to put the logging to DEBUG and read the process of a short recording. No errors. But, after careful reading, I noticed that "postprocessing.bat" was being executed after the recording was done.

    Oops.

    I had modified this file as part of installing ZProcess2.

    Then I realized that I didn't have comskip or comclean installed.

    My recordings were being zeroed by some error of some kind.

    Putting back the REM I removed from that line fixed the problem.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •