Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 1.0.16 - Recording Screen Images

  1. #1
    Join Date
    May 2006
    Location
    St. Catharines, Ontario, Canada
    Posts
    824

    1.0.16 - Recording Screen Images

    The images for the main show folders on the Recordings/Ready screen doesn't seem to show anymore. All I have is an empty space where the picture used to show in 1.0.8.

    If you go into the folder for a particular show then the image displays beside the episodes.
    ----------------------
    PVRX2 1.3.11
    Shuttle SG33G5 Case
    Core2Duo E8400 3Ghz -- 4 GB RAM
    Hauppauge PVR-150
    Adaptec AVC-3610 Dual Tuner
    Onboard Intel GMA 3100 through HDMI -- 500GB
    37" Westinghouse LCD (1920 x 1080p)

    Projects
    Program Image Tool

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,406
    Can you see if this patches sorts it out for you?

  3. #3
    Join Date
    May 2006
    Location
    St. Catharines, Ontario, Canada
    Posts
    824
    It kind of worked. It now shows the image for some but not others...
    I think it's case sensitive on the image name
    Folder.jpg -->works
    folder.jpg --> doesn't work

    both worked in 1.0.8

    Edit:
    and the What's new screen seems to be the opposite??

    Edit #2:
    every other screen besides Ready is opposite...
    ----------------------
    PVRX2 1.3.11
    Shuttle SG33G5 Case
    Core2Duo E8400 3Ghz -- 4 GB RAM
    Hauppauge PVR-150
    Adaptec AVC-3610 Dual Tuner
    Onboard Intel GMA 3100 through HDMI -- 500GB
    37" Westinghouse LCD (1920 x 1080p)

    Projects
    Program Image Tool

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,406
    I cant see a single reason it'd be case sensitive (unless you're running off a unix based network drive).

    I've just tried it here now and doesnt seem to care what the case is, which is what I'd expect.

  5. #5
    Join Date
    May 2006
    Location
    St. Catharines, Ontario, Canada
    Posts
    824
    Hmm, well I tried renaming a couple of the images and it didn't change anything, so I guess it's not a matter of case sensitivity.

    Any other reasons for this behaviour?
    ----------------------
    PVRX2 1.3.11
    Shuttle SG33G5 Case
    Core2Duo E8400 3Ghz -- 4 GB RAM
    Hauppauge PVR-150
    Adaptec AVC-3610 Dual Tuner
    Onboard Intel GMA 3100 through HDMI -- 500GB
    37" Westinghouse LCD (1920 x 1080p)

    Projects
    Program Image Tool

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,406
    When you go to the Recording screen 'Ready' list, and it shows the group names, are these correctly showing the folder.jpg if it exists?

  7. #7
    Join Date
    May 2006
    Location
    St. Catharines, Ontario, Canada
    Posts
    824
    On some it is, on others it isn't.
    The ones where it isn't, the image shows if I go into the folder.
    The ones that do, the image doesn't show if I go into the folder
    ----------------------
    PVRX2 1.3.11
    Shuttle SG33G5 Case
    Core2Duo E8400 3Ghz -- 4 GB RAM
    Hauppauge PVR-150
    Adaptec AVC-3610 Dual Tuner
    Onboard Intel GMA 3100 through HDMI -- 500GB
    37" Westinghouse LCD (1920 x 1080p)

    Projects
    Program Image Tool

  8. #8
    Join Date
    May 2006
    Location
    St. Catharines, Ontario, Canada
    Posts
    824
    I think I may have found it.
    If the folder has a failed recording inside of it, then it won't show the image on the ready list...

    Although, groups that show the image for the group, still don't show the image for the individual recordings.
    ----------------------
    PVRX2 1.3.11
    Shuttle SG33G5 Case
    Core2Duo E8400 3Ghz -- 4 GB RAM
    Hauppauge PVR-150
    Adaptec AVC-3610 Dual Tuner
    Onboard Intel GMA 3100 through HDMI -- 500GB
    37" Westinghouse LCD (1920 x 1080p)

    Projects
    Program Image Tool

  9. #9
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,406
    Is the failed recording the last one in the group?

  10. #10
    Join Date
    May 2006
    Location
    St. Catharines, Ontario, Canada
    Posts
    824
    yes, it was
    ----------------------
    PVRX2 1.3.11
    Shuttle SG33G5 Case
    Core2Duo E8400 3Ghz -- 4 GB RAM
    Hauppauge PVR-150
    Adaptec AVC-3610 Dual Tuner
    Onboard Intel GMA 3100 through HDMI -- 500GB
    37" Westinghouse LCD (1920 x 1080p)

    Projects
    Program Image Tool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •