Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Hauppauge 1600 ATSC crashes GBPVR

  1. #1
    Join Date
    Jul 2007
    Location
    USA
    Posts
    15

    Hauppauge 1600 ATSC crashes GBPVR

    I have no problem running the analog side of the tuner card with GBPVR. But when I try to use the digital side, it crashes GBPVR. I have the digital tuner set up and have mapped the corresponding OTA digital channels. I'm just wondering if I have some setting incorrect that won't let me watch the digital channels and makes GBPVR crash.

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,583
    Does it crash immediately?

    Zip and attach the logs and I'll take a look.

  3. #3
    Join Date
    Jul 2007
    Location
    USA
    Posts
    15
    I can start GBPVR and watch my analog stations. But when I try to turn to a digital station it immediately crashes. I've attached the log. Thanks for your help.

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,583
    Sorry, I meant the log files from the 'logs' subdirectory

  5. #5
    Join Date
    Jul 2007
    Location
    USA
    Posts
    15
    Here it is.

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,583
    I cant actually see any attempts to use the ATSC digital side of the card. The logs only seem to show you using the analog side.

    Did you reproduce the problem prior to posting the logs? If not, then you'll need to, then repost the logs. If you did, can you tell me what time so I can narrow down where in the logs to look?

  7. #7
    Join Date
    Jul 2007
    Location
    USA
    Posts
    15
    All of a sudden it's working now. Don't know why. But some of the digital stations don't fill up the full screen. They have bars of black and white on the side and bottom (see attached picture). Is this a GBPVR problem or something to do with the Hauppauge driver?

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,583
    This is the nvidia drivers aspect ratio bug. The work arounds are to either switch to the VMR9 Custom video renderer or disable hardware acceleration in your video decoder.

  9. #9
    Join Date
    Jul 2007
    Location
    USA
    Posts
    15
    How do I do either of those? Is that in the GBPVR config utility or is it associated with the nvidia video card?

  10. #10
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,583
    You can set the video renderer on the playback tab of the config app.

    The hardware acceleration of the video decoder is usually a checkbox in the video decoder settings, also accessed on the playback tab of the config app.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •