Results 1 to 5 of 5

Thread: [1.0.8] Update of EPG, results blank tv listings

  1. #1
    Join Date
    Feb 2006
    Location
    San Jose, CA, USA
    Posts
    24

    [1.0.8] Update of EPG, results blank tv listings

    I installed new 1.0.8 about 2 days ago, and for some strange reason, after EPG (usally scheduled at 07:00 AM PST everyday) or even on force update, TV listings are blank. It was working after the update I believe.

    1. I did this via config and
    2. I did this via GBPVR UI when starting it from my computer (not via MVP)

    same result. Looks like it's downloading list and saving, but still nothing shows up when I start gbpvr UI.

    In logs\config.exe.log instance I see it download and apparently seemingly successful save and parse

    2007-07-12 19:58:01.828 VERBOSE [8] Got zap2it response
    2007-07-12 19:58:01.828 VERBOSE [8] Response header: Content-Encoding=gzip
    .
    .
    .
    2007-07-12 19:59:43.343 VERBOSE [1] Saving DirectRecordingSource
    2007-07-12 19:59:43.343 VERBOSE [1] Saving Zap2it Configuration

    Time of interest : 2007-07-12 19:58. I've tried a couple of times
    - full update (I did not empty EPG since I have pending recordings)
    - rebooted machine

    Anyone else have an idea?

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,860
    There is no sign of any errors in the log.

    I see you're still using the old mdb database. Can you tell me how big the gbpvr.mdb file is? (just checking if its related to known issue)

  3. #3
    Join Date
    Feb 2006
    Location
    San Jose, CA, USA
    Posts
    24
    Quote Originally Posted by sub View Post
    There is no sign of any errors in the log.

    I see you're still using the old mdb database. Can you tell me how big the gbpvr.mdb file is? (just checking if its related to known issue)
    >>> 07/12/2007 10:38 PM 2,764,800 gbpvr.mdb

    FYI: I performed an upgrade. Had GBPVR09912 previously installed. Also, I think after upgrade... I ended up re-importing my previous recordings.xml backup file I saved prior to the upgrade. I'm pretty sure I had to do this since after upgrade I recall that my previous recordings were missing..? Sorry for the vagueness.

    Again, the strange thing was there was 1-2 days where after upgrade to 1.0.8, I had the TV listings.

    Thanks so much for the great product and support.

  4. #4
    Join Date
    Feb 2006
    Location
    San Jose, CA, USA
    Posts
    24

    Thumbs up Listings now back - after a Day

    It appears that this is solved after a day and my morning sync of tv listings from zap2it. I guess it may have been a zap2it issue. I didn't do anything. I'll see how things go from here.

    Thanks.

  5. #5
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,860
    They have had some issues recently, so could well have been.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •