Results 1 to 2 of 2

Thread: MVP hangs on playback then reboots

  1. #1
    Join Date
    Sep 2005
    Location
    Melbourne, Australia
    Posts
    618

    MVP hangs on playback then reboots

    I don't keep a close eye on the MVP threads so please forgive me if this has been observed/raised/discussed before.

    I just noticed my MVP would hang then reboots on playback - every time.

    I only noticed this after updating to 0.9912, and when I went back to an earlier dongle.bin (11Aug'06) it all got better.

    Issue closed so far as I am concerned, but bogs attached if anyone is bored.
    Core2-E2180, 1G RAM, 1Gb-5450 Silent, 2Tb +300g HDDs.
    Three tuners: Twinhan DVB-T x 1, Hauppauge Nova 500T (dual)

    DTB Digital SD + HD content (PAL-MPEG2-AC3).
    Custom case made very quiet. Zalman CPU cooler.
    Sits in rack with other HiFi.

    ParaLED to show tuner activity.

    Display: 42" 1920x1080p Panasonic Plasma

    1x wired MVP
    1x PC client


  2. #2
    Join Date
    Sep 2005
    Location
    Melbourne, Australia
    Posts
    618

    Wrong wrong wrong.

    Looks like my mux got disconnected somehow and the dvr-ms wasn't getting transcoded. Forget the dongle comments above they are jut plain wrong.
    Core2-E2180, 1G RAM, 1Gb-5450 Silent, 2Tb +300g HDDs.
    Three tuners: Twinhan DVB-T x 1, Hauppauge Nova 500T (dual)

    DTB Digital SD + HD content (PAL-MPEG2-AC3).
    Custom case made very quiet. Zalman CPU cooler.
    Sits in rack with other HiFi.

    ParaLED to show tuner activity.

    Display: 42" 1920x1080p Panasonic Plasma

    1x wired MVP
    1x PC client


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •