Results 1 to 6 of 6

Thread: GBPVR applications crash on plain XP

  1. #1
    Join Date
    Dec 2006
    Location
    Meppen, Germany
    Posts
    14

    GBPVR applications crash on plain XP

    Dear experts,

    I've tried to install GBPVR (99.5 and 99.12) on a clean Windows XP Professional SP1, .NET Framework 2.0 and Windows Media Player 10 (nothing else!).

    Directly after the installation, the config program is started and crashes immediately (FileNotFoundException).
    The recording service and gbpvr itself can't be started either (FileNotFoundException). I've uninstalled and reinstalled GBPVR several times but without any effect. And I copied empty.db3 over gbpvr.db3 without any effect.

    I've installed and played a little with GBPVR on two other PCs before but I never experienced such a behaviour.

    Any hints or ideas?

    Thanks in advance.

    Eyk

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    76,313
    Its basically saying its missing some DLL it depends on, but it doesnt say which exactly. Have a look in the Windows Event Viewer, it might have a log entry giving more clues.

  3. #3
    Join Date
    Dec 2006
    Location
    Meppen, Germany
    Posts
    14
    Hi sub,
    thanks for your quick reply. The Windows Event View doesn't give me any clues. It's just the recordingservice that appears there with its FileNotFoundException.
    When I start the config application I get a message box with the following exception (which does not appear in the logs). When I click 'continue', then the config application starts but all fields and lists are empty. When I click OK then another exception appears.
    Does this give you any more clues?

    Eyk

    ====while starting the config application====================
    ================================================== =
    System.IO.FileNotFoundException: Das angegebene Modul wurde nicht gefunden. (Exception from HRESULT: 0x8007007E)
    at Config.xfd6951461fe46d87.x1f0684532099dac8(Object xdf2e3583f942db7b, EventArgs xc4f45905cb1fc7ba)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Form.OnCreateControl()
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ScrollableControl.WndProc(Mes sage& m)
    at System.Windows.Forms.ContainerControl.WndProc(Mess age& m)
    at System.Windows.Forms.Form.WmShowWindow(Message& m)
    at System.Windows.Forms.Form.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.O nMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.W ndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ==========After clicking OK=================================
    ================================================== =====
    System.IO.FileNotFoundException: Das angegebene Modul wurde nicht gefunden. (Exception from HRESULT: 0x8007007E)
    at Config.xfd6951461fe46d87.xd1bc48f5dba57993(Object xdf2e3583f942db7b, EventArgs xc4f45905cb1fc7ba)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventAr gs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.O nMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.W ndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

  4. #4
    Join Date
    Dec 2005
    Location
    Velp, The Netherlands
    Posts
    3,489
    Just a guess, could it be missing directx?
    AMD Athlon 64 3000, HDD: 80, 120, 200 GB, Hauppauge 350 + 150, MVP, Asus 6000L Laptop client, Asus X50sl client,
    Fritz!box 7140 modem/router, GBPVR 1.3.7.

  5. #5
    Join Date
    Dec 2006
    Location
    Meppen, Germany
    Posts
    14
    YES! That's it!
    Thanks a lot.

    Eyk

  6. #6
    Join Date
    Dec 2005
    Location
    Velp, The Netherlands
    Posts
    3,489
    cheers.
    AMD Athlon 64 3000, HDD: 80, 120, 200 GB, Hauppauge 350 + 150, MVP, Asus 6000L Laptop client, Asus X50sl client,
    Fritz!box 7140 modem/router, GBPVR 1.3.7.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •