Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40

Thread: Loading mvpmc

  1. #11
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,344
    Quote Originally Posted by ggee View Post
    If so, please update please. This help to show that it is simple to setup.

    Thanks,
    Greg
    I did already.

    Martin

  2. #12
    Join Date
    Oct 2005
    Posts
    335
    Edited
    Last edited by ram4x4nut; 2007-07-16 at 08:26 AM.
    system 1 - PVR-250 and HVR-1600

    system 2 - PVR-150 and HVR-1600

  3. #13
    Join Date
    Jan 2007
    Location
    Wrexham, UK
    Posts
    248
    Quote Originally Posted by mvallevand View Post
    Typically the logs would be on your windows machine since it would be rejecting the login

    If you can telnet to you mvp there are a couple of things try. I'm going to add this to the web interface but it is not there yet.

    1. telnet to your mvp
    2. enter root as user id when prompted.

    This should get to your command line from there enter the following. If you have a model H machine this is probably not an issue.

    cat /etc/tftp.config

    You will see the IP of your gbpvr server. If it is not, you haven't loaded a new dongle with the Hauppauge software of your gbpvr machine. gbpvr doesn't ever set the flash on older machines.

    If it is your IP try a manual login as follow. mvpmc currently does not use a password.

    mount.cifs //yourip/mvpmc /etc/mvpmc -o username=guest,ro

    If this fails record the error and let me know.

    If this works enter the following

    ls -lt /etc/dongle.config


    If it exists your dongle.config is wrong. Please let me know the contents.

    Martin

    Hi Martin,

    I tried this and I get the following

    Welcome to MediaMVP!

    192.168.0.3 login: root


    BusyBox v1.1.3 (2007.08.30-07:01+0000) Built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    # cat /etc/tftp.config
    TFTP=192.168.0.2
    MAC=00:0D:FE:00:27:CB
    # mount.cifs //192.168.0.2/mvpmc /etc/mvpmc -o username=guest,ro
    Password:

    # ls -lt /etc/dongle.config
    -rw------- 1 root root 0 Dec 31 18:00 /etc/dongle.config
    # ls -lt /etc/dongle.config
    -rw------- 1 root root 0 Dec 31 18:00 /etc/dongle.config
    #


    Just wondering if everything looks ok

    Thanks

    Pete
    Pentium 4 3000, XP, 1.5gig of memory, 460gig harddrive, Nova T Dual, , PVRX2 3 MVP`s

  4. #14
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,344
    What do you see if you do this command?

    ls /etc/mvpmc

    Martin

  5. #15
    Join Date
    Jan 2007
    Location
    Wrexham, UK
    Posts
    248
    Quote Originally Posted by mvallevand View Post
    What do you see if you do this command?

    ls /etc/mvpmc

    Martin
    Hi martin

    Nothing happens after entering it

    Welcome to MediaMVP!

    192.168.0.3 login: root


    BusyBox v1.1.3 (2007.08.30-07:01+0000) Built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    # ls /etc/mvpmc
    #


    Thanks

    Pete
    Pentium 4 3000, XP, 1.5gig of memory, 460gig harddrive, Nova T Dual, , PVRX2 3 MVP`s

  6. #16
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,344
    Then the dongle.bin.config file doesn't have guest permissions set properly. Create another file in the mvpmc share now and see it shows up with the ls /etc/mvpmc command.

    Martin

  7. #17
    Join Date
    Jan 2007
    Location
    Wrexham, UK
    Posts
    248
    I`m using vista, I`ve enabled guest accounts and set permissions to share. I`ll delete the folder and try again, is there anything else I should do in vista.

    Thanks
    Pentium 4 3000, XP, 1.5gig of memory, 460gig harddrive, Nova T Dual, , PVRX2 3 MVP`s

  8. #18
    Join Date
    Jan 2007
    Location
    Wrexham, UK
    Posts
    248
    sorry martin I miss read your reply, I added a .txt file and did the ls /etc/mvpmc command and it didn`t show up
    Pentium 4 3000, XP, 1.5gig of memory, 460gig harddrive, Nova T Dual, , PVRX2 3 MVP`s

  9. #19
    Join Date
    May 2006
    Location
    Canada
    Posts
    21,344
    If you right click the properties of the folder and the file on the security tab do you see Guest under the user names. If you do maybe you have a firewall in the way.

    Martin

  10. #20
    Join Date
    Jan 2007
    Location
    Wrexham, UK
    Posts
    248
    Hi Martin,

    Yes guest is there and I havent got a firewall turned on at the mo

    See pic

    Any other ideas,

    Thanks

    Pete
    Pentium 4 3000, XP, 1.5gig of memory, 460gig harddrive, Nova T Dual, , PVRX2 3 MVP`s

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •