Hey jdc,

first off, with the latest version of GBPVR you do not need th hauppauge services. I recommend switching the two hauppauge services to manual so that they do not start. You can so this either by going to the services via the administration menu, go right click on My Computer, and choose the manage option.

Secondly, in the GBPVR config app, set GBPVR to manage the number of MVP's you have (which is probably 1?).

That should resolve the conflicts between GBPVr and Hauppauge.

Ok, so try this now and see what happens, then we can look at the other problems once we get this far. BTW does everything work when watching on the PC?

Cheers,
Colin.