Results 1 to 6 of 6

Thread: No video output /osd on startup

  1. #1
    Join Date
    Jan 2004
    Posts
    26
    When starting V0.10 on a XP system with a PVR-350 card I have the following problem :

    - start gbpvr
    - gbpr window appears on desktop
    - video out of PVR-350 only shows colored bars

    My "hobby bob" workaround at the moment
    - start wintv 2000 application
    - correct gbpvr output is shown
    - close wintv 2000

    It happens after a clean start up and also after a standy.

    Could this be hauppauge driver related ? the drivers are not the newest, I checked some time ago but the drivers available then were less stable~~(= not workable )

    Or might some initialization of gbpvr go wrong ?

    Thxs !

  2. #2
    Join Date
    Jan 2004
    Posts
    26
    problem is still there with v0.13

  3. #3
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,886
    There was a change in a Hauppauge driver release about six(?) months ago that would initialize the PVR350 decoder correctly. Before this SageTV (which used PVR350 decoder) required you to start and stop WinTV2K to initialize the decoder before starting SageTV. I suspect you have a driver that pre-dates this change.

  4. #4
    Join Date
    Jan 2004
    Posts
    26
    Thanks, I'll try if the newest drivers will run without problems on my system ..

  5. #5
    Join Date
    Jan 2004
    Location
    Melbourne
    Posts
    36

    Thumbs up

    Quote Originally Posted by [b
    Quote[/b] (dutchal @ Feb. 23 2004,21:08)]Thanks, I'll try if the newest drivers will run without problems on my system ..
    latest official drivers here...
    http://www.hauppauge.com/html/sw_pvr_250.htm
    latest beta drivers here ...
    http://www.shspvr.com/forum/viewtopic.php?t=4268

    enjoy

    Chuck

  6. #6
    Join Date
    Jan 2004
    Posts
    26
    New drivers did indeed solve the problem !

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •