Results 1 to 3 of 3

Thread: 0.227 Net radio not working?

  1. #1
    Join Date
    Sep 2004
    Location
    Munich (Germany)
    Posts
    83
    Hi,

    since version 0.227 net radion doesn't work for me anymore - I know it works for sub and others, so I would like to ask whether anybody has lately experienced a problem with it.

    I tried to find whether it's a firewall issue. I have no firewall on the gbpvr-box, only on the computer which I use as router. It's ezFirewall 4.5, the Windows-firewall (XP SP2) is switched off on both computers. In any security-degree setting, including completely quitting the firewall-programme net radio doesn't work for me.

    Anybody got the same, or has an idea what I could do?

    Best
    .r.

  2. #2
    Join Date
    Sep 2004
    Location
    Munich (Germany)
    Posts
    83
    I may add: Net Radio does find the radio station, it displays the Genre, and sometimes also the Song-name. It tries to start buffering but then never succeeds to produce any sound. I can play net-radio from the Web-Sites.

    Thanks for any help

    Best
    .r.

  3. #3
    Join Date
    Sep 2004
    Location
    Munich (Germany)
    Posts
    83
    Sorry, I found it: nothing to do with the firewall. Some time ago I had set the pre-play buffer size down to 48 (which was working then). When I set this back to the default value of 96 it started working again.

    Best
    .r.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •