Results 1 to 3 of 3

Thread: Problem with Guide during Live TV

  1. #1
    Join Date
    Jan 2006
    Location
    California
    Posts
    50

    Problem with Guide during Live TV

    I like to use the guide that pops up over the live TV when I am watching TV. I have noticed that each time I scroll through the channels in this guide, the video pauses, but the audio does not. Any ideas on what is causing this?

    I thought it might be a lack of RAM, so I upgraded that to 1GB, but there wasn't a change. Could it just be my CPU? I have a PIII 933MHz processor. Could it be my video card? I have a Nvidia Riva TNT 32MB AGP card. I know I don't have the best system, but it does work and I was on a tight budget (new baby in a couple months),

    Thanks for the help.

  2. #2
    Join Date
    Jan 2005
    Location
    Maryland
    Posts
    1,795
    It's your hardware. I have a 1.8Ghz w/ a nVidida 5600, and I get a pause when I open the OSD guide, but it's fine after that. Asisde from your ram, it looks like you have 1/2 the power, so I could see where it would be harder on your HW.

  3. #3
    Join Date
    Jan 2006
    Location
    California
    Posts
    50
    I figured that was it, but I know you are all the experts, so I thought I would ask.

    In that case, does anyone have a motherboard and faster CPU they want to give me as a baby shower type of a gift?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •