Results 1 to 7 of 7

Thread: Object reference not set

  1. #1
    Join Date
    Dec 2005
    Posts
    26

    Object reference not set

    Just installed my new WinTV 250 card and GB-PVR; when I click watch live tv I get "Error: object reference not set to an instance of an object"


  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,972
    reproduce the problem, then zip and attach your gbpvr.exe.log and gbpvr.exe-native.log, and I'll take a look

  3. #3
    Join Date
    Dec 2005
    Posts
    26
    Here they are; thanks!

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,972
    Looks like you have set your PVR250 as PVR150 in the configuration.

  5. #5
    Join Date
    Dec 2005
    Posts
    26
    Hah! I had a PRV150 before and returned it for a 250 on the advice of someone here; I'll bet that's it!

    Where should I reset it?

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    75,972
    In the capture source settings where you select the card type.

  7. #7
    Join Date
    Dec 2005
    Posts
    26
    That did it, thanks!
    Kinda crappy quality...I must have one of the tv setting wrong too.

    This is definitely the most helpful board I've ever been to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •