Results 1 to 8 of 8

Thread: Tv Guide gone!

  1. #1
    Join Date
    Aug 2005
    Location
    Rochester, MN, USA
    Posts
    28

    Tv Guide gone!

    Yesterday evening, we were watching a recorded show, and after finishing, we looked and all of the pending recording were shown as failed. The TV Guide was blank as well. I went out to the config program and updated the EPG (zap2it-USA). The TV Guide was still blank. I rebooted and updated again, and upcoming recording are being shown again (although the first one is now 11/8, which isn't correct). The TV guide is still blank, and further EPG updates and reboots don't seem to fix anything any further.

    Any thoughts on how would I get my guide back and get the scheduled recordings to work for the next few days?

  2. #2
    Join Date
    Jan 2005
    Location
    Fort Collins, CO
    Posts
    736
    Did your zap2it subscription expire? I think it's like every 3 months you have to logon to your account online and answer the questionaire to get another three months.
    MY PVR:
    OS: Windows 7 Home Premium
    Hardware: Silverstone LC13-E, Athlon II 250, Asrock 785GMH, 2GB Corsair RAM, 250GB WD HDD, 1TB WD Black, Hauppauge PVR-150 MCE tuner (s-video to Dish STB), HDHomeRun (ATSC x2), MCE2004 for Rx, USB-UIRT for Tx, Sony VL600 Remote, 36" Sony Wega HD CRT on DVI to embedded ATI HD4200.
    TV Service: Dish Network and Antenna Pics 'n Details

  3. #3
    Join Date
    Aug 2005
    Location
    Rochester, MN, USA
    Posts
    28
    I read about that in another thread, and I went and renewed. It was set to expire on November 8th. It now says it will expire in February of 2006. I have since updated EPG several times.

    Status: Active
    Subscription Expires: 2006/02/09
    Subscription Plan: Gold

  4. #4
    Join Date
    Aug 2005
    Location
    Rochester, MN, USA
    Posts
    28
    OK - some more information.... the guide is not empty... the full set of entries all start at 6pm on Tuesday (11/8). Season recordings that I had set had individual entries in the guide (residual from recording info before the problem?) so I found most of those and set those to record (since they were cancelled by the trouble and my recovery attempts).

    Next Tuesday was the day my Zap2it subscription was set to expire, but I'm not sure why everything disappeared on Wednesday (yesterday) evening...

  5. #5
    Join Date
    Sep 2005
    Posts
    157
    look at this thread at what sub said

    I have had this problem when i was trying to setup an updateepg.bat (lost all of epg date but still had some recordings)

    the solution maybe the same (even though different problem)

  6. #6
    Join Date
    Aug 2005
    Location
    Rochester, MN, USA
    Posts
    28
    Thanks - I had looked at that thread but never got far enough to see your trouble and the original statement didn't look related. I'll read it through and try things out.

  7. #7
    Join Date
    Aug 2005
    Location
    Rochester, MN, USA
    Posts
    28
    Buckeye - thanks again. I created another recording source for one of the two tuners on the PVR 500, pulled down the EPG for that, and then my guide had all of the days listed again. I deleted the old source for that first turner, and everything looks good. Thanks for the help!

    NPVR 2.3.6
    Hauppauge HVR-2250, HD HomeRun
    Windows 7 x64, core i3-530 - Radeon 5450, Aquos 37" 16:9 LCD Tv via HDMI out

  8. #8
    Join Date
    Sep 2005
    Posts
    157
    Glad that helped
    work when you loose your guide but then you have to reset your recordings

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •