PDA

View Full Version : failed to communicate with service



(7\)
2004-03-12, 04:09 AM
well i have a fresh install of XP, wintv is up and running ok.. but I want GBPVR http://gbpvr.com/iB_html/non-cgi/emoticons/smile.gif

after I configure it and obtaining my EPG info with XMLtv.. everything seems great untill i try to watch LiveTV i get the following error

"failed to communicate with the GB-PVR Recording Service. this software is possibly not running..."

i've restarted it using the short cuts and also manually by going into services in admin tools.. it is indeed running..

any help? i really cant wait to give this software a run.. i did format my perfectly running mythtv setup just so i could specifically try this software http://gbpvr.com/iB_html/non-cgi/emoticons/smile.gif

sub
2004-03-12, 06:13 PM
Check if you can see the GB-PVR Recording Service listed in the control panel -> administrative tools -> services icon.

A couple of people that installed GB-PVR then installed Microsof .Net runtime also found the service not installed. Reinstalling gb-pvr fixed the problem.

(7\)
2004-03-12, 07:19 PM
it is there.. and i can manually restart it via the sevices applet

everything works including the guide.. its just when i want to view livetv.. it says it cant find the server

sub
2004-03-12, 08:30 PM
Have you configured the settings for the DirectRecording plugin? Take a look in the direct.log file. If this file only contains about one line, its probably not happy with the current settings.

If this is the case, go into the config app and click the 'Settings' button for the Direct Recording plugin. Make sure you've selected the card type and source (svideo1/2/composite1/2 etc).

(7\)
2004-03-13, 03:44 PM
thanks much.. that did it.. tho i didnt have to change anything.. just open the settings and hit ok..

amazing work sir... i'm blown away