PDA

View Full Version : Cdk scheduler not recording



chewy88
2005-07-07, 09:08 PM
Can anyone help me figure out why i need to include a restart in my PostUpdateEPG.bat in order for GbPvr to record the scheduled shows.

I tried a sample schedule with cdk scheduler. It scheduled everything perfect. gbpvr main screen shows recording soon shows pending. when time comes to record nothing happens, the main menu continues to show recording soon and never records the shows after time scheduled. Later after show is finished gbpvr shows the recording as failed.

Now, if i go into gbpvr's orignal recordings menu(after i run cdk) and click update on the pending show and just resave it, it will record. Also, if i restart the recording service(after i run cdk) it begins to record the scheduled shows.

Any idea why this is, im so close to having this working.

Necro
2005-10-06, 04:22 AM
This is happening to me too...any responses?

KingArgyle
2005-10-06, 04:30 AM
The version of CDK Scheduler that was on the Wiki, was out of synch with the current version of GBPVR. You should download XRecord V.42, as it includes the most current version of CDK Scheduler that tells GBPVR to refresh it's recording schedule so that you don't need to restart GBPVR.

Sorry for the late response, but this really should have been posted in the Plugin Support thread.

Necro
2005-10-06, 04:57 AM
I just noticed it after a search, so no biggie. I posted something over on the plugin support forum as well with my log, etc. Would you mind looking there if the error is what you would think it would be?

Also, this seems very plausible because I grabbed CDK and installed it over top of XREcord, not realizing it wasnt suppose to be done that way. No biggie, I'm reinstalling GBPVR now to get everything 'clean' anyway so I'll work with it from there :).

Just lost 3 episodes of Good Eats though :) hehe.