PDA

View Full Version : Can't get TVout anymore...



AndyCherry
2003-12-05, 06:55 AM
I don't know what has happened, but I can't get TVOut anymore. I get an unhandled exception error on starting the app when I have enabled TVOut in configuration. The only thing I can think of is I installed WinDVD 4 (and have subsequently uninstalled it).

I've tried uninstalling and reinstalling GBPVR 4 twice but it still doesn't work (I've even deleted all the devnz folder tree before reinstalling)

Any suggestions?

sub
2003-12-05, 04:13 PM
Sorry I did notice this a couple of days ago. I'd stuffed up something to do with dates, and now that we're in december its "confused".

Unfortunately its still a few more days before the next release which corrects this. I'm in the middle of some reasonably sizeable changes and its easier to avoid doing releases during this time. Hang in there, it wont be too long!

AndyCherry
2003-12-05, 06:05 PM
No problem - kind of glad it was something to do with the program - I was looking at reinstalling my machine, which is not a task I look forward to!

Cheers,
andy