PDA

View Full Version : GBPVR010 crashes



tranquil
2004-01-22, 07:02 PM
Hallo all!

I just found GBPVR as an alternative to windows media center.
I installed a plain system on my VIA EPIA M Mainboard, all latest drivers and service packs for XP and hardware. After that, I installed GBPVR. But if I try to start it it crashes bringing me th german error message:

"Die Anwendung hat einen Ausnahmefehler verursacht, der nicht verarbeitet werden kann.

Prozess-ID=0x5dc (1500), ThreadID==x244 (580)

I could not start config or gbpvr. whats wrong??

Cheers
Mike

colin
2004-01-22, 07:12 PM
I think from most posts this usually indicates that the .NET package is not installed. You can get this from microsoft's website or search the forum, sub has a link in here for it somewhere,

Colin.

tranquil
2004-01-22, 07:43 PM
.net is installed. I fixed the problem. the only problem was that the german installation of XP called the default programfolder "Programme" and not "Program Files" after renameing it works. But now there is the next problem, GBPVR could not communicate with the RecordingService. Its started but it seems to do not work. hm... need to look....


thanks anyway for very fast replay!!

Mike

colin
2004-01-22, 07:54 PM
Browse the posts in the last couple of weeks. more and more people using different languages are using GB-PVR and are hitting the problem of it requiring to be installed in "c:\Program Files\devnz\".

I'm not sure if there are other side effects that need changing in the registry - i'm a unix head so i have no idea about the windows registry.

I think Sub's next release will remove the location dependency so hopefully a lot of these issues will disappear too.

I'm sure someone who has had this problem will drop by soon and point you in the right direction http://gbpvr.com/iB_html/non-cgi/emoticons/smile.gif

Colin

Heres the related post I was looking for.
http://gbpvr.com/cgi-bin....unicate (http://gbpvr.com/cgi-bin/ikonboard.cgi?act=ST;f=2;t=48;hl=communicate)