PDA

View Full Version : Several MVP issues



rykr
2005-02-21, 05:45 AM
I have scanned the forum but not really seen these posted.

Tonight while watching the NBA all star game, the video would just start over sometimes after fast forwarding through a commerical and then hitting play to resume watching. This worked several through the first few commericals however.

There is a serious memory leak in the MVP service. It wouldn't respond a couple of days ago and I noticed that it was up to > 500 megs of RAM used. Restarted, and it started working again.

In general, the server seems very unstable. Tonight I had to restart the MVp server 5 times in a half hour period because it wouldn't respond after a few button presses.

Also, can the MVP server be installed and run as a windows service?

-reggie

rykr
2005-02-21, 03:34 PM
Yes I am using the latest version and yes I did update to the beta software from the Hauppauge site, though I will do that again to make sure. No, I have not moved the Live TV buffer location.

The machine has 1 gig I think. Nothing signficiant running in the background though I will pay closer attention. Am running SP2 though no firewall active.

I was not aware that the Media MVP server window was not needed any longer. I'll check that out.

rykr
2005-02-21, 04:59 PM
I am running behind an appliance firewall so no worries there.

I don't understand about the Media MVP service. I don't want to have to run the Media MVP service window since that runs in user space and my wife may reboot her computer or even logout. The program that controls the Media MVp should run as a service and auto-start at boot.

rykr
2005-02-21, 05:10 PM
Thanks. My firewall needs are met.

Re: MVp services, yes I am not running any of the Hauppauge MVP services. They are disabled. However, I can find no "service" from GB-PVR to run the MVP. There is the Media MVP Service "window" that I can run but that is not a service. That is a normal app that will quite when the user account is logged out. Can this be run as a true service?

sub
2005-02-21, 05:19 PM
Quote[/b] ]However, I can find no "service" from GB-PVR to run the MVP.
If set the 'number of servers to autostart' setting, then the MVP processes will be started under the control of the GB-PVR Recording Service. These days the Recording Service is more of a 'GB-PVR Server Service' than 'GB-PVR Recording Service', as it performs several tasks (recording, web server, EPG update agent, MVP server, management of live tv files, etc)

rykr
2005-02-21, 05:22 PM
Excellent. Will give that a try. I don't yet know where to make that change but I'm sure I'll find it.

sub
2005-02-21, 05:29 PM
Just find the setting the config app called 'number of servers to autostart'. Its on the playback tab.

sidneysides
2005-02-21, 06:19 PM
How many should this be set to?

sub
2005-02-21, 06:42 PM
To the number of MVPs you intend to use in your house.

rykr
2005-02-22, 02:24 PM
By the way, this worked fine for me. Thanks