PDA

View Full Version : MyVideos will not play my movies



Thomas
2005-02-15, 07:22 AM
I have installed the MyVideos plugin to use with my MediaMVP and it is exactly what I have been looking for in terms of layout. The .link function is great so I can gather my movies into a few directories. My problem however is that it will not play my movies. when I press play, the screen goes black like it's starting the movie, but nothing happens. I know they are correctly formatted cause they work with the Videoarchive plugin. What am I doing wrong? Can anybody help me....

reven
2005-02-15, 12:04 PM
with no experience with a mvp, i cant help much here sorry. but my videos plays videos exactly the same way as any part of gbpvr, i cant remember if you are meant to hit play on a file, and if it works, i use "ok' try that, also try going into the "popup menu"(the no name button on hauppauge remote, or the "go" button) and select "play video" from there. if it doesnt work, post your gbpvr.exe.log file

also which version of my vids/gbpvr are you running?

Jeff
2005-02-15, 03:10 PM
I don't know why they wouldn't work wither since all the plug-ins use the same GBPVR functions to play movies. One thing I did want to point out, however, is that the Video Archive plug-in supports standard windows shortcuts so if you want to creat links to movies between directories you can do so just by dragging abd dropping a link to the file in the target directory.

Jeff

2005-02-21, 08:20 PM
I have tried installing all the newest versions of the software.
GB-PVR 0.90.10 and MyVideos from 21-02-2005, but with the same result. I have noticed that the green "elapsed time" function in the top of the screen at startup, says the movie only lasts 1 second no matter wich movie I try to play.

darrin75
2005-02-21, 08:38 PM
Firewall? Mine does that some times, i think it happens when pressing too many keys to fast, try this stop gbpvr mvp server. Turn off mvp(Not unplugin)(powerbutton). Go to pc go in to gbpvr config. don't change anything press ok that will restart your gbpvr service. Then start gbpvrmvp server, go to your mvp press power see if that resets everything.