PDA

View Full Version : XMLTV Problem



petewxm
2007-10-31, 12:40 PM
Hi Anyone having issues with XMLTV in the last couple of days, The last 2 days I haven`t been able to download the EPG.

Just wondering if anyone else has seen this?

Thanks

Pete

PS I`m in the uk using radiotimes

systemshark
2007-10-31, 01:03 PM
Hi. I spotted this problem yesterday too. I resolved it by updating the reading from Alan Birtles website to 3.09.01 and refreshing the channels as theres a lot of channels appearing and dispearing...

Also Watch out for ITV3 +1 as you can generate the channel twice via Radio times and Alan's Post Processors +1 Generator.

Clanky
2007-10-31, 02:49 PM
Hi Anyone having issues with XMLTV in the last couple of days, The last 2 days I haven`t been able to download the EPG.

Just wondering if anyone else has seen this?

Thanks

Pete

PS I`m in the uk using radiotimes

I had problems with it last weekend, it was working yesterday & is ok here at the moment
Sounds like a regional problem?

Clanky
2007-10-31, 04:06 PM
I lied, its not working again :(
I've switched to DVB epg

nchamp
2007-10-31, 07:09 PM
Hi Anyone having issues with XMLTV in the last couple of days?

Yep, there appears to be a problem with Film4 listings coming from the Radio Times site, for 3rd Nov. I got round it by limiting the number of days (I usually get the full 14) hoping it would get fixed, but it's still there, although, strangely, the film its failing on seems to have changed - now the last (partial) entry is "Sailor of the King", due to broadcast at 14:55 on 11/03/2007.

There's some chat on other forums about a fix to Alan Birtles GUI based grabber, but I've not used that, so I'm not sure if it's a way round this. I like the fact that XMLTC is just "set and forget" - until something like this happens...

frankmcg
2007-10-31, 10:22 PM
I've got this problem too. Just binned Film4 from the channel list and will add it back later once it seems to be working again. All other channels seem to be fine.

petewxm
2007-11-01, 07:38 PM
I`ve just refreshed the list and alot of channels are missing, I thing I`ll try the normal EPG until it gets sorted

petewxm
2007-11-01, 10:25 PM
I`m having trouble to get the noraml epg to work, Has anyone got listings downloaded for the channels from winter hill, if so any chance someone could e-mail them to me :-)

Thanks

Pete

garyeuph
2007-11-02, 12:21 AM
I`ve just refreshed the list and alot of channels are missing, I thing I`ll try the normal EPG until it gets sorted

I had this problem once, but the author of XMLTV just recommended reinstalling over the top - this will refresh the full list of channels (just dont then push the refrsh button).

petewxm
2007-11-02, 07:44 PM
:-( I tried reinstalling and still get the same problem, anyone else getting these problems? Everytime I try to refresh the channel list, it says theres a problem downloading the channel data, also when I try to grab the listings it says theres a problem

Just wondering if theres a problem with radiotimes?

Cheers

Pete

garyeuph
2007-11-02, 08:49 PM
Hi,

I have just run the XMLTVGUI manually and it worked fine with no problems. I am runing version 3.07.00W if that helps.

Clanky
2007-11-02, 11:41 PM
Just tried this with xmltv-0.5.49.
Without Film 4 it downloaded everything ok. With Film4 it stopped at Sailor of the King.

Seems strange that its working for some & not others..