PDA

View Full Version : Nova-T-500 - unable to watch Live TV



bunced
2007-09-06, 05:04 PM
Hi

I've recently bought a Nova-T-500 TV tuner, and it seems unable to show me LiveTV. However, I can record programs from within GB-PVR, and then view back these recorded programs.

I have tried all the Video Decoders and Audio Decoders listed, and the Video Renderer is set to "Overlay".

My specs:

1GB RAM
Windows XP Home SP2
160GB HDD
Athlon 64 4800+
NVIDIA Quadro NVS 285 (this is a dual head graphics card but doesn't seem to support 3D features - I am wondering if this is the problem)

Thanks in advance for the speedy reply

David

Update:
OK, I've managed to get a picture on some channels. I seem to have some missing though (I have got a booster running, so I don't think it is a channel strength problem) and some have quite severe stutters on - BBC News 24 is particularly bad, which is a shame as it's the one I will likely be watching most, and I can't get BBC One or BBC Two to tune in at all. Also many of the channels seem to have picture but no sound - I've tried changing the audio codec.

sub
2007-09-06, 07:19 PM
Reproduce the problem, then zip and attach the logs and I'll take a look.

Maybe signal strength? Does the device work well for you with the Hauppauge WinTV software?

bunced
2007-09-06, 07:34 PM
OK - this is the log of it trying to go onto BBC One and then BBC News 24 - both of which resulted in a blank screen and no sound.

Thank you for taking time with this - it is really appreciated!

In WinTV 2000 - I can get sound from News 24 and BBC One but no pictures - but then again I can't get picture on any channel in WinTV 2000 - I think it is sulking on account of my graphics card, but I can't be sure

bunced
2007-09-06, 08:04 PM
Problem solved - it was a problem with a dodgy cable

Thanks for all your help

sub
2007-09-06, 08:13 PM
Cool