PDA

View Full Version : 'Object reference' error immediatly after install



Rebecca_HV
2007-05-22, 10:59 PM
Just installed 99.12 on a new machine (amd x2 3600+ 1gig, etc) new os (xp sp2, net2.0 etc) and wanted to try this plug-in for advanced searches (only use wired MVPs for viewing). When trying to configure the plugin, I can't exit the 'Search Wizard Plug-in Settings' screen (even if I make NO changes) without getting the error message 'Object reference not set to an instance of an object'. My only choices are Continue or Quit. Continue sticks me back in the 'settings' screen and quit bombs out of 'GBPVR Configuration' all together. The MVPs haven't recognized the install of Search Wizard yet (the only other plugin installed is the weather plugin, which the MVP does see). Cold booted MVPs and PC. Same thing.

What have I overlooked? :confused:

McBainUK
2007-05-22, 11:34 PM
Maybe of use to reproduce the problem and then zip and attach your config.exe log file: C:\Program Files\devnz\gbpvr\logs\Config.exe.log

JavaWiz
2007-05-23, 07:02 AM
Cannot recreate this on my machine. As McBain sugguests, attach your log files (include the logs/SearchWiz.log as well) and I'll take a look.

It may have something to do with a clean install, I will try on my other machine tomorrow to see if I can recreate your problem.

JavaWiz
2007-05-24, 12:19 AM
Rebecca_HV - Did you resolve your problem? If not pls try the following:

Your log files can be found under your GBPVR directory under logs/. I suggest the following:

Shut down GBPVR
Shut down the recording service (Programs->Gb-pvr->Stop Svc)
Delete all files under gbpvr/logs (some may not delete if the recording service is still running)
Start up config
Go to plugins tab
Selecting SearchWiz plugin and closing dialog.
Start up GBPVRZip up ALL files in the gbpvr/logs directory and email (or attach to post).


I will take a look and see if I can figure out what the problem is.