PDA

View Full Version : New to zprocess. Profiles?



Bluethunder
2007-04-23, 09:04 PM
I've just installed zprocess 1.001, to clean up my transcodes, I'm running gbpvr 99.12

When gbpvr starts a transcode, mpg to divx or xvid, zprocess starts up, and it begins the transcode. I knoticed that it was using ffmpeg, even though, in my 2avi profile I specified mencoder.

When I looked at the logs, it says its using 2mpg profile, even though its encoding to .avi.

Have I missed something obvious?

Thanks



23/04/2007 3:21:49 PM : ****************************
23/04/2007 3:21:49 PM : ZProcess v1.0.1001 is started.

23/04/2007 3:21:49 PM : Input file passed from CmdLine: E:\GBPVR\Recordings\Constantine\Constantine_200704 15_16401845.mpg
23/04/2007 3:21:49 PM : NewVideoFile: E:\GBPVR\Recordings\Constantine\Constantine_200704 15_16401845.mpg
23/04/2007 3:21:49 PM : ** mplayer created GetFileInfo temp file...
23/04/2007 3:21:49 PM : Getting non-AVI size, Errorhandler: Error: 70 Permission denied; trying again...
23/04/2007 3:21:50 PM : ** mplayer created GetFileInfo temp file...
23/04/2007 3:21:51 PM : ** mplayer created GetFileInfo temp file...
23/04/2007 3:21:51 PM : Failed 3 times getting video dimensions. Giving up
23/04/2007 3:21:51 PM : Output file passed: E:\GBPVR\Recordings\Constantine\Constantine_200704 15_16401845.avi
23/04/2007 3:21:51 PM : Switching to: Trans2MVP settings.

23/04/2007 3:21:51 PM : Switching to: 2mpg settings.


23/04/2007 3:21:51 PM : ****************************
23/04/2007 3:21:51 PM : Preparing for Auto Transcode...
23/04/2007 3:21:51 PM : Set Output file: E:\GBPVR\Recordings\Constantine\Constantine_200704 15_16401845.avi

23/04/2007 3:21:51 PM : Transcode starts
23/04/2007 3:21:51 PM : Using profile: 2mpg
23/04/2007 3:21:51 PM : Commandline: "C:\Program Files\mplayer\mencoder.exe" -oac lavc -ovc lavc -of mpeg -mpegopts format=dvd:tsaf -vf scale=720:480,expand=0:0:0:0,eq2=1.00:1.00:0.00:1. 00:1.00:1.00:1.00:1.00,harddup -srate 48000 -af lavcresample=48000,volume=0.0 -lavcopts vcodec=mpeg4:vrc_buf_size=1835:vrc_maxrate=6000:vb itrate=6000:keyint=18:acodec=mp3:abitrate=224:aspe ct=4/3 -ofps 29.97002997003 -subpos 95 -font "C:\WINDOWS\fonts\trebuc.TTF" -subfont-text-scale 2.5 -o "E:\GBPVR\Recordings\Constantine\Constantine_200704 15_16401845.avi" "E:\GBPVR\Recordings\Constantine\Constantine_200704 15_16401845.mpg"
23/04/2007 3:21:53 PM : Process spawned. Waiting for process window to close.

zehd
2007-04-24, 07:45 AM
I've just installed zprocess 1.001, to clean up my transcodes, I'm running gbpvr 99.12

When gbpvr starts a transcode, mpg to divx or xvid, zprocess starts up, and it begins the transcode. I knoticed that it was using ffmpeg, even though, in my 2avi profile I specified mencoder.

When I looked at the logs, it says its using 2mpg profile, even though its encoding to .avi.

Have I missed something obvious?

Thanks



May I suggest that you zip and attach logs next time. they're easier to read.
http://forums.gbpvr.com/showthread.php?t=25846

The key error is this:

Failed 3 times getting video dimensions. Giving up

That indicates that mplayer (part of MEncoder) couldn't read the file.

I would not try to transcode with GB-PVR until you can successfully transcode manually with ZProcess

As far as profiles, if you have a MPG you want 2AVI...