PDA

View Full Version : [0.14d] Strange recording behaviour



box177
2004-03-19, 04:43 PM
When I'm scheduling a recording session with EPG and I select a 2nd show (on the same channel) which follow directly previous one (1= 08:55-09:55, 2= 09:55-11-55), recording of it stops after 9min56s.

I've do the test a 2nd time on another session and... 9min56s again !!! http://gbpvr.com/iB_html/non-cgi/emoticons/mad.gif

sub
2004-03-19, 04:58 PM
I'll take a look.

box177
2004-03-19, 11:29 PM
I've scheduled a manual record session from 20:50 to 23:20 (2h30) and when I want to watch it only 39min56s are recorded.

I guess 9min56s is the key.

carsten
2004-03-28, 09:03 AM
Hi,

thanks for your nice project, really good job! I tried many different solutions so far and now I use your PVR since almost 2 months with good success.

With the 0.14 (at least with this) I have a similiar recording problem, which might be caused by the configurable post-delay after the recording. I configured 1 Min. pre and 5 Min. post delay for EPG recordings. When I record shows directly behind another (same channel) the second recording aborts after around 5 Min (a little less).

The perfect behaviour in this case would be (just my opinion): No enlargement of the first show, direct skip to the second one.

If I can be of any help (logs etc.), please let me know.

Carsten

sub
2004-03-28, 04:22 PM
Yes, I can confirm this was a problem. I have fixed this for the next release.

box177
2004-03-28, 05:07 PM
Great !

Thanks again Sub.

carsten
2004-04-02, 03:59 PM
Thanks!

I will try the new release this weekend :-)