PDA

View Full Version : Help



mikejaner
2004-01-07, 11:57 PM
I can't wait to test this with my Media MVP and PVR 350.
I have the latest drivers installed from SHS's website, and I can do output with Wintv200, so I know my card is working.

I installed your latest version of the beta 0.8?, and when I try to launch anything, settings, GB-PVR, or the Media MVP Server, I get an error dialogue box stating:
Application has generated an exception that could not be handled.
Process id=0x198(408), Thread id=0x240(576).
Click OK to terminate the application
Click CANCEL to debug the application.

I have XP SP1 with all the latest updates. Do I need Sun Java or something?

Any help would be appreciated, and sorry for being a n00b

mikejaner

colin
2004-01-08, 12:09 AM
Hey mikejaner,

you don't need java sdk installed (unless microsoft are secretly using this with .NET:).

In the configuration app do you have checked in the "General" tab the "Use PVR350 hardware decoder".

I know i get this type of error if i have it checked as i have a PVR 250. Try it unchecked to see what happens.

Colin.

sub
2004-01-08, 12:10 AM
I suspect you dont have the Microsoft .net v1.1 runtime installed. This can be downloaded from http://www.microsoft.com/downloa....Lang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=262d25e3-f589-4842-8157-034d1e7cf3a3&DisplayLang=en)

mikejaner
2004-01-08, 03:12 AM
Just installed DotNet 1.1, and restarted. Still no magic. I even went as far as to uninstall and reinstall all of the Hauppauge software and use hcwclear.exe. Is there any thing weird, like the fact that my XP runs off of d:\ ? Hope to get this resolved, I am very excited about using my PVR 350 for once.
Honer

mikejaner
2004-01-08, 04:41 AM
Just mailed you the stuff I found. The only icons which work, are the service restart and stop icons.

MikeJaner

mikejaner
2004-01-08, 04:54 AM
Nevermind, I got it to work on another machine, so I probably hosed something on this one. I wonder if it's UltraVNC, cause I have heard alot of complaints lately. Anyways, I will fiddle more, but don't waste any more time on this, cause I am gonna rebuild soon anyways. I have a few other issues to fix also. Thanks for all the help though.

mikejaner

2004-01-08, 04:58 AM
Mike,
Have you got GBPVR to work with the MediaMVP. I have worked on it for a few hours with no luck.

Thanks,

Bryan

sub
2004-01-08, 04:59 AM
I suspect the problem was the drive the application was installed on. There are couple of dependencies on the application being installed in c:\program files\devnz\gbpvr. It probably didn't like being installed on d:. I know this is not ideal, and I will correct it in the future.

mikejaner
2004-01-08, 06:24 AM
Kewl, That's what I hoped, something simple.

Anyways, I got it up and running with my pvr 350 in a 400mhz advanced server, and all I have to say is good work so far. I am very impressed with what you have come up with in 3-4 months. I get the same lockups etc.. as everybody else, but at least I have seen the interface in action, and know I like it.

Keep up the good work!!!

MikeJaner

sub
2004-01-08, 04:00 PM
Just checking - were the lock ups with LiveTV?

mikejaner
2004-01-09, 02:41 AM
Yes, LiveTV is the cause of them all so far.
mikejaner

mikejaner
2004-01-10, 02:32 AM
sub,
I did what you told me and copied the directory to my c: drive, and that fixed it, so I guess you do have it dependent on being on the c: drive.
mikejaner