PDA

View Full Version : flakey forward/back skipping in long recording



BobAtTorrey
2005-11-21, 03:04 AM
When I am a long time into watching a long recording, Skip forward & backward exhibit very long delays before taking an action. The skip backward problem seems much more pronounced than skip forward. Example:
After having watched 1:30 hours into a 3-hour move, the skip backward button seems to have no effect when pressed. Then, perhaps 30-45 seconds later, the skip backward happens. Sometimes it seems not to function at all. (There seem to also be problems with skip forward under these circumstances, but I don't recall it's being as severe as with skip backward.) Also, I'm not certain but it may be that this problem only gets bad or substantially worse after skip backward has been used a few times.
Initially I was afraid that perhaps skip backward was implemented by reading forward from the beginning of the file to get to the sought time period. So I tried viewing a long recording, and then immediately after starting to watch it doing three 30-skip-forward's, thereby quickly putting myself 90 minutes into the recording. However, when I then do several skip backwards, they respond essentially immediately. So, this problem seems to have something to do with how long the recording has been watched.
I'm running 94.13, and play back through an MVP.

sub
2005-11-21, 03:09 AM
So, this problem seems to have something to do with how long the recording has been watched.I have noticed this once or twice myself, but its pretty awkward to test. I tried a couple of times but didnt get any useful information, and got sick of waiting...

onestar
2005-11-22, 11:59 PM
I notice that if I use the ff/rew buttons I have to press, and wait for the ff/rew to "complete", then press again, and so on. Then it works fine.

If I accidently press the buttons too quickly, e.g. before the last one has complete, then I will have trouble, e.g. they stop working, they have a delay before actioning, don't work or the mvp reboots.

BobAtTorrey
2005-11-23, 04:35 AM
Sub,
Are there any tests I can perform or information I can gather that would help isolate the problem?

Thx .... Bob

sub
2005-11-23, 06:04 AM
Sub,
Are there any tests I can perform or information I can gather that would help isolate the problem?If you can find a 100% reproducible set of steps it would be useful. Preferrable one that doesnt involve watching TV for two hours before the error occurs. I know that might not be possible.

david-uk
2006-01-01, 09:47 PM
I've been getting a similar problem with my MVP setup. I use the skip forward button to skip commercials and after maybe 3 or 4 commercials the skip fwd/back buttons stopped working. The problem was getting really irritating (especially to the wife!) so I've spent the Christmas break trying to improve things.

I've applied tipster's network / PC performance tips and it is now much better. With fairly heavy use over the last few days, I have only one instance of the problem.

Jim_
2006-01-01, 10:39 PM
Since this is my first post, I want to start by saying this program ROCKS!!!
Absolutely incredible sub, thanks for all your (and the other developers / supporters) efforts! After many years of playing with video capture this feels like the end of the rainbow.

Back to the topic.
The remote failure issue is easily to duplicate on my systems.

Play any mpeg.
Pause the video, then press the FF or RW button on the remote.
The video will resume, and most remote functions will be disabled. (at least with my three systems)

Hope this helps track down the problem.
Jim

AMD 700Athlon, 512-meg, Win-2k --- cancel a pending recording, 45+ seconds
AMD 1800-XP, 512-meg, Win-2k --- cancel a pending recording, 5 seconds
PIII 1066 mobile, 512-meg, Win-XP --- cancel a pending recording, 7 seconds

WinTV PVR2 USB2
PCTV Deluxe
MediaMPV, D3A, Hauppauge software never installed.